Telltale Explorer updated. Is old.

I’ve just released a new version of Telltale Explorer. See the readme for the full list of changes but the highlights are:

  • Added support for The Wolf Among Us, The Walking Dead Season Two, Tales from the Borderlands and Game of Thrones.
  • Fixed the broken images in Poker Night 2 and later games – all images should now decode correctly.
  • Added Lua script decompiling for the games released since The Wolf Among Us.
  • Changed the appearance a little to make it easier to use
  • Improved the autodetection of resources so all games should decode correctly again

While working on it I realised that Telltale Explorer is now more than 10 years old. The first version was made in 2006 and the fact that I’ve continued to update it for so long is preposterous and deeply scary. Originally it worked on the two games available  – Out From Boneville and Telltale Texas Holdem, it now supports 25 games and has some ridiculously complicated code just to deal with so many different versions and file formats. If I’d thought about it I could have released this version it as a ‘special anniversary edition’ or something. Oh well.

Download it here.

2 thoughts on “Telltale Explorer updated. Is old.

  1. I Really Don’t Know What To Say
    But Srsly , You’re A Legend
    No One Could Do What You Did
    Thanks A Lot For The Amazing Work , This Really Helped Me With Translating Games 😉

Comments are closed.